Jump to content

Recommended Posts

Big upgrade for the forums tonight, we are running the latest now.
I've tried to make things work as they did before, but if you encounter bugs/issues please let me know and I'll address them as time permits.

Thank you!
Shawn

Link to post
Share on other sites

I believe if you add the params 'new comment' to the end of a thread, it will take you to the last one that your account had read (not sure if it uses a local cookie on your decive, or if it stores it within your user profile in the db)....I think

For example to see the last comment in the huge 1/48 thread
http://www.macrossworld.com/mwf/topic/45206-bandai-dx-chogokin-148-vf-1/?do=getNewComment

Something like that?

 

Link to post
Share on other sites

The site is absolutely unusable on IE now.  Worked fine before.  (had to switch to my phone to say so!)

On safari, "alignment of elements" seems off.  Like there's a big white dot to the right of everyone's avatar that covers some words.  

And whatever the "white shield on a small blue dot" icon is, seems to randomly appear in the background of posts.  ::edit::  Right now, it appears right above the word "safari" in my post.  At least, when viewing site on phone in Safari.  

Link to post
Share on other sites
24 minutes ago, David Hingtgen said:

The site is absolutely unusable on IE now.  Worked fine before.  (had to switch to my phone to say so!)

On safari, "alignment of elements" seems off.  Like there's a big white dot to the right of everyone's avatar that covers some words.  

 

Ditto on both points above..

Link to post
Share on other sites
38 minutes ago, David Hingtgen said:

The site is absolutely unusable on IE now. 

There’s your problem. You’re using IE. USE A MODERN BROWSER. :p

Link to post
Share on other sites

Not a fault per se:

(Activity > Unread Content)  Is it possible to enlarge the (relatively) small circle to the left of the topic title that takes us to the first unread post?  Perhaps changing to a rectangular shape (if possible) will improve things?

(using the Default_IPV theme on Firefox on desktop Win10.  Circles are same [small] size in the Carbon theme.)

 

Also, the Edit Post function is... hidden under the hamburger icon.  Is it possible to restore that to a more visible location?  (E.g.: next to "Quote" at the bottom of the post).

Edited by sketchley
Link to post
Share on other sites
2 hours ago, Shawn said:

I believe if you add the params 'new comment' to the end of a thread, it will take you to the last one that your account had read (not sure if it uses a local cookie on your decive, or if it stores it within your user profile in the db)....I think

For example to see the last comment in the huge 1/48 thread
http://www.macrossworld.com/mwf/topic/45206-bandai-dx-chogokin-148-vf-1/?do=getNewComment

Something like that?

 

Not so user friendly as the previous version, where clicking on a topic would just take you to the first unread post if the stream was setup property

Link to post
Share on other sites

At the top there is a little switch icon-could you click that and choose the 'light' option...could try that and see if the CSS issues remain?

image.thumb.png.129b8484b6866c6bf14e91053e285ac2.png

 

When you say IE, you mean Internet Explorer or Edge?
I'm using the latest CARBON skin from here:

https://www.ipsfocus.com/themes/carbon/

If you click the DEMO button are the issues the same there as here?

 

to switch back to dark theme go to the bottom under theme

image.thumb.png.e06ab19342eafaeac3d9e77d2ca82678.png

Link to post
Share on other sites

There are a lot of new settings in their 4.5.x release that I've not looked deep into yet

https://invisioncommunity.com/release-notes/

we are on 4.5.3 right now

There is a mobile app under beta release, but I need to add the site to their 'list' first

 

Regarding first unread-I see the forum does put an 'unread posts' marker where I leave off, so I assumed that is what the new comments param did-guess not

image.thumb.png.478c6caeb5b297a118848a126e7c1c37.png

Link to post
Share on other sites

But the way it worked before, if I clicked on any topic, it would take me straight to the first unread post. Now it takes me to the first post of that topic. Using the "Unread Content" stream shows all unread post from all topics, from newest to first, but doesn't group them by Topic.

 

I tried the clear mode, but there's an issue with the location of the user's avatar. I'm using my phone ton navigate the site, btw

IMG_20200924_175217.thumb.jpg.348564d51a266a3e7a40c7b87a565217.jpg

Edited by Convectuoso
Link to post
Share on other sites

is that on mobile or desktop/browser?
(doh..skipped " I'm using my phone ton navigate the site, btw")

in windows/chrome I get this

I guess there will be a 4.5.4 coming soon LOL

image.thumb.png.514f049f6ae29e976f1b9b63bca7a54a.png

Link to post
Share on other sites

Indexing is still in process.

Did you see anything on their support forum about going to the first unread post?

I was so used to that, specially when there are many new posts and you have to scroll through several pages to find where the new content starts

Link to post
Share on other sites

@Convectuoso

Have you tried clicking your name at the top, then clicking "account settings"?  At the bottom there's a an option for "content view behavior."  Change it to "take me to comments I haven't read."

Link to post
Share on other sites

So, I don't know if this is just a weird syntax thing, but when viewing posts that hide images, instead of showing something like "Show Content" it does this:

630902703_ss(2020-09-25at03_21.24).thumb.png.ebe53dbc0eb1727cb8e8601cf9d13331.png

629108310_ss(2020-09-25at03_21.35).thumb.jpg.7fd4cc22fa8ecafe6e884f97279208b3.jpg

I figure it's just a raw "true/false" tag on whether to show it, but it just looked awkward when I first saw it.  I haven't looked at any spoiler tags to see if it does a similar thing with those.

Link to post
Share on other sites

It appears to be when you are quoting someone who posted pictures, I think.

Remember how before, if you posted 5 pictures in an original thread, then someone quoted it, you'd have to scoll past the 5 pictures again, and everytime someone quoted.
Looks like they condense the long pic thread into a smaller window with the 'true'...which is probably just missing a label called 'expand' or something

Let me know if you think this is an accurate assessment

image.thumb.png.a3ece2d66ba13ba4e495d67ebe7630d7.png

Link to post
Share on other sites

Oh, it definitely is useful for that, it's condensing down larger quotes, which is a great feature.  I just don't know if there's somewhere to edit that "true" tag, and thought it was amusing.

Really nothing needs to be changed, since it functions just fine, but yes, it's probably a missing label somewhere.

Link to post
Share on other sites

I think it is doing that for any long post.

Perhaps "true" = view the full post.

 

Thanks for switching the link takes to "last post viewed" thing.  New software version can be a major pain.  On the other hand, as I only use the white version (old man eyes, light on black leaves "sunspots"), I really appreciate that the new version has added a bunch of colours to highlight things.

Link to post
Share on other sites

Just gonna put up a screen cap for the "shield" and "white spot" thing.   Just updated my iphone to ios14, no change. 

::edit::  And now there's a shield over the "e" in "change"   

42240FAB-E25C-4620-9C47-11B048A20776.jpeg

Link to post
Share on other sites
14 hours ago, EastwindS2k said:

Hi Shawn,

My question is why the newly attached pictures are smaller than before? Is it because of the upgrade and is it going to be this way?

 

It's a thumbnail'd pic. Click on the pic to see the larger pic.

Link to post
Share on other sites
  • 1 month later...

So, just noticing this now.  But the old BB codes don't seem to working anymore.

Tried to input spoilers using the [spoiler] text [/spoiler] code, but doesn't work anymore.

Not a problem when working on a PC or laptop (since the spoiler button is up there in the menu).

But sucks when accessing the mobile version using a cell phone (since that option or button isn't there).

Link to post
Share on other sites
  • 3 weeks later...

@Shawn Thank you very much for the upgrades and everyday maintenance!!! I'm just getting used to some of the new bells and whistles, but the newer format is great. The threads look better without people re-posting the same text and photos over and over which was taking up lots of space. Thanks again! - MT

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...