Jump to content
Sign in to follow this  
Shawn

testing upgrade

Recommended Posts

10 hours ago, Dangard Ace said:

Problems viewing dropdown and reading posts.

 

 

I'm using the stock (white) theme, and it appears to be working like before the upgrade.  I've tried to replicate the error that Dangard Ace has indicated, and it's not presenting.

 

I'd go so far as to say that the only change is that there is a big "subscribe to newsletter" option that has appeared on the far right, and there's no way to minimize or resolve it (short of signing up, which I don't want to do).

Share this post


Link to post
Share on other sites

Everything looks fine, white theme, dark theme, etc, until I log in.  Once I log in, I can't change the theme and I can't see any posts.  Each post shows up as [[Template forums/front/topics/postContainer is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]    Looks like I won't be able to do much until the support tool is run.

Share this post


Link to post
Share on other sites

can you refresh now?

With the upgrade some of the older themes stopped working (and now the white background versions are all wonky)

arghhh

I removed all the dark themes except for the 4.3 version, your profile should have migrated

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...