Jump to content
Shawn

Please post Bugs and Forum Feedback here

Recommended Posts

8 hours ago, Sildani said:

I just noticed in my profile the heading “days won: 3”. What’s that about please?

If you hover your mouse on the Days Won area, it will show:

"The number of times (your username) had the most number of content likes for a day."

 

Share this post


Link to post
Share on other sites

Ever since last weekend's update, I can't seem to navigate to specific pages of a given thread. Even if I select, say, page 3 of 4, nothing happens. I also had trouble posting in a thread earlier today: as soon as I clicked Submit Reply, it said "saving" for almost 30 minutes and I had to refresh manually to see my post.

Share this post


Link to post
Share on other sites

Could you please check your Theme? (link at the bottom of the page)
Currently 100% functional is MWDark_Current, others are a bit wonky.
Every release breaks functionality in previous versions, quite frustrating, I'm sorry.
Looked at the server logs for the last few days and nothing seems out of place, but can continue to monitor.
Please Let me know!

Share this post


Link to post
Share on other sites
Posted (edited)
10 hours ago, Shawn said:

Could you please check your Theme? (link at the bottom of the page)
Currently 100% functional is MWDark_Current, others are a bit wonky.
Every release breaks functionality in previous versions, quite frustrating, I'm sorry.
Looked at the server logs for the last few days and nothing seems out of place, but can continue to monitor.
Please Let me know!

Tried all three themes, but no success. And I'm using Chrome, too!

Will try with Brave later and report.

*Edit*

Brave works like a charm.

Edited by captain america

Share this post


Link to post
Share on other sites

Good info, will try an replicate

You are using phone/tablet/or desktop when encountering the long post issue?

Thanks!!
S

Share this post


Link to post
Share on other sites
On 7/28/2018 at 8:06 PM, Shawn said:

Good info, will try an replicate

You are using phone/tablet/or desktop when encountering the long post issue?

Thanks!!
S

All on desktop, sir.

Share this post


Link to post
Share on other sites

This is probably an issue with the latest Chrome for Android build rather than the site, but typing has become very laggy on mobile devices and will sometimes outright cause the browser tab to lock up.

Share this post


Link to post
Share on other sites

There has been a lot of talk about the anonymous voting feature for posts at least in the Toy section where I roam. The feature seems useless unless it shows everyone who voted what, otherwise it's mostly a trolling tool where people are downvoting posts in secret. I recommend the feature be removed completely or add the function where it can show who is behind the votes.

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×