Jump to content
Sign in to follow this  
SuperSenpai

searching VF models in threads

Recommended Posts

I was trying to do a search in the forums for topics pertaining to a particular model of valk - VF-1S, YF-19, etc. For some reason, the search function keeps returning no results, even though I know that the search string appears in that forum. For example, if I search the Toy forum for "VF-0D", it returns nothing even though there is a currently active VF-0D thread. Is there a trick to getting this work? I tried searching with quotes, with and without the dash, and nothing works.

Share this post


Link to post
Share on other sites

Try eliminating the "dash" from the Search. For some reason the search engine sees that as a separator much like a comma or a space, which then only sees 2 letters to search. There's a 3 letter minimum for the search engine, reducing it further would make it useless... it would only look for "VF" or random numbers such as "19" or maybe the "19" in a year. I just checked and there's no easy way to make the engine recognize the dash/hyphen, I even tried the HTML code "-" s in VF-0D.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...