Jump to content
Sign in to follow this  
Renato

Can't quote text in replies

Recommended Posts

For some reason when I try to reply to someone's post, it no longer brings up their quoted text in my reply. This makes it confusing when trying to clarify which specific points I am responding to.

It may be a compatibility issue because it works fine on my Windows 7 laptop with Firefox, it just doesn't work at all on my Surface RT with Windows RT 8.1 and the Internet Explorer version of that, whatever it may be.

I was wondering if anyone else had this problem?

Share this post


Link to post
Share on other sites

It may be a compatibility issue because it works fine on my Windows 7 laptop with Firefox, it just doesn't work at all on my Surface RT with Windows RT 8.1 and the Internet Explorer version of that, whatever it may be.

I was wondering if anyone else had this problem?

Unfortunately, there are no other browsers for Windows RT available for you to test so I can't say it's Windows RT's fault.

Share this post


Link to post
Share on other sites

I've got the same problem on my RT running 8.1 too. So much so that I've given up using it to reply posts on here. Most probably a problem with the RT or the app version of IE.

Share this post


Link to post
Share on other sites

It's not just the App version, because I never use that; I use the Desktop version. It's the same on both, the quoted text just won't appear.

This is a recent thing because it worked fine just a few days ago. It seems everytime they update something they screw it up even more.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×