Jump to content
Sign in to follow this  
Shawn

Server reimage is complete

Recommended Posts

Server re-image was successful.

We will be down again late tonight for a couple hours for some misc work, but if you could tell me what is broken it would be GREEAAAAT.

Anybody have dropped connections?

The upgrade to IPB3 will come this week. Wanted to take one step at a time

Thanks!

Shawn

Share this post


Link to post
Share on other sites

can't post pics onto my gallery... was trying to update my minmay sculpting thread.

Share this post


Link to post
Share on other sites

I think it did drop a connection or 2 earlier when I was looking through the the Testing section. It's been fine otherwise.

[pray=crosses finger] please don't screw up the IPB 3 update [/pray]

Share this post


Link to post
Share on other sites

the photo thread in the toys section doesn't load for me under Chrome (fine under IE)

Share this post


Link to post
Share on other sites

This has been a minor issue for months:

macrossworld.com/mwf/style_images/mwf-v2/rss.png often takes forever to load, or it often never does. Loading the main index page of the forum often results in that file being listed as still downloading, and sometimes it never finishes. I've personally suspected it of causing some of the hanging issues with the site, as when the site does refuse to go beyond the front page, that file is often still (not)loading.

Share this post


Link to post
Share on other sites

Sorry-got tied up all last night and could not work on the site

I'll work on all of these posted issues tonight!

Shawn

Share this post


Link to post
Share on other sites

This might not have to do with the re-image. The timing would seem so however.

Since the re-image I have stopped getting email notifications when I receive PM's. The first day the server was back online I got one that was hours late. Then a few that were ok. Now they pretty much stopped. I checked my junkmail folder and they are not there. And the check box to email me when I get a PM is still checked.

It's not a big deal really. But it is something that has changed since the server came back.

Share this post


Link to post
Share on other sites

Very sorry everyone, I've had a family emergency this last week and have not been able to fix the outstanding issues.

I hope to get them resolved over the next week.

Shawn

Share this post


Link to post
Share on other sites

On a positive note, is it just me or is everything working faster? Many time I could not get on or the latency was just absolutely unbearable. Thanks all the same Shawn! - MT

Share this post


Link to post
Share on other sites

I'm not sure if you did anything Shawn, or if it just righted itself, but the PM email notification seems to be working now.

So...thanks! :D

Share this post


Link to post
Share on other sites

Hi, I'm back

FYI

We'll be going off and on this weekend while I fix all the loose ends

more soon!

Shawn

Share this post


Link to post
Share on other sites

Shawn, I just wanted to express to you how grateful I am for this forum. Also to let you know that this is the first forum I ever joined and my favorite forum. Furthermore this forum is the #1 most user-friendly and functional forum I have ever seen. Super Duper Kudos to you! Thanks!

Share this post


Link to post
Share on other sites

Good point. I for one would like the Lo-Fi Version option as well.

Thanks for the update, though, Shawn.

Share this post


Link to post
Share on other sites

Thanks Shawn! I love this forum.

Share this post


Link to post
Share on other sites

I have been poking around trying to find my PMs and messages. Where are those now? It is probably right in front of my face but I cant seem to find it. Looking for some old tips that members gave me through PM.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×